Fanfic Help Desk
Got a technical problem that confuses the deuce out of you? Need to flesh out the details on an OC? Need some ideas on where to take a story? This is the easiest way to find whatever kind of assistance you need! Come on in!
New Follow Forum Follow Topic
Hitome-Chan

Normally I like to try to figure these things out on my own and not burden the FF community with questions but for the past few days (weeks) I haven't been able to upload a document, be it to start a new story or to update a pre-existing one. The "account" menu looks weird and the drop downs don't appear to be working. I was wondering if anyone else was having this problem, or knew how to fix it. I'm using Google Chrome as my browser but I've opened it in both Firefox and IE and it does the same thing. Perhaps it's my computer? Thank you.

5/23/2010 #1
lupyne

There was a time long ago when the drop-down menu doesn't work for me either. Back then, I was using an old version of Internet Explorer. I switched to the latest version of Firefox and it worked fine.

As for right now, I'm not having any problems with the menu, or the uploader. Strange that it doesn't work for you in those three browsers -- are they all updated to the latest version? Perhaps it might have something to do with your internet connection.

You might want to e-mail support; provide a screen-capture as well as details of the browsers you're using.

Hope your problem is solved soon!

5/23/2010 #2
symbion

Yes, I also experience your problem right now. Either using Google Chrome, Firefox, or Internet Explorer, the drop down menus just don't appear. I don't understand. I have sent an email to Fanfiction.net supporting email, suggesting to create links for the submenus in case the drop down menus are in crash, just like this. I just hope this problem will be quickly fixed, since I can't either post new stories or upload the old ones it's getting more and more annoying. Somehow I feel relieved knowing that there are more people out there experiencing same problem like I am currently having... Let's just hope the site will fix it soon...

9/4/2010 #3
HornLove

I've been having the same problems as well. I'll try updating my firefox and see if that's the problem. Thanks.

I've also sent a message to Fanfiction but they haven't replied.

9/21/2010 #4
labeano2002

I'm having the same problems. I post chapters for my friend (I'm her beta) and I got the chapter to upload, but when I try to post it, the link to click on (Chapters) is dead. Nothing happens. I use Safari and Firefox and it doesn't work on either one. Apparently this is an on going problem? I guess that's why I haven't been getting very many chapter updates lately. And here I thought it wasn't just me that had been super busy lately. I hope they fix it soon!

9/28/2010 #5
Carl The Monkey

I'm going crazy, i've emailed fanfiction, uploaded all the software i can think of and nothing is working. You'd think that with all these people having the same problem, Fanfiction would change it or fix it in some way. I log in but can't use the drop menu and it's frustrating. Like you guys, i emailed Fanfiction support and haven't had a reply so hopefully they'll fix it soon since it has to be a problem on their end if so many of us are having problems.

6/15/2011 #6
demonicnargles

That had links in it before I posted it...

Account:

Settings: https://login.fanfiction.net/account/settings.php

Profile: https://login.fanfiction.net/account/profile.php

Avatar: https://login.fanfiction.net/account/pic.php

Block Users: https://login.fanfiction.net/account/blocks.php

Publish:

InfoGuide: https://login.fanfiction.net/story/story_tab_main.php

Doc Manager: https://login.fanfiction.net/docs/docs.php

New Story: https://login.fanfiction.net/story/story_tab_new_s1.php

Manage Stories: https://login.fanfiction.net/story/story_tab_list.php

RulesGuidelines: https://login.fanfiction.net/story/story_tab_guide.php

PM:

Outbox: https://login.fanfiction.net/pm2/outbox.php

Inbox: https://login.fanfiction.net/pm2/inbox.php

Alerts:

Guide: https://login.fanfiction.net/alert/guide.php

Author: https://login.fanfiction.net/alert/author.php

Story: https://login.fanfiction.net/alert/story.php

Community: https://login.fanfiction.net/alert/community.php

Favorites:

Guide: https://login.fanfiction.net/favorites/guide.php

Authors: https://login.fanfiction.net/favorites/author.php

Stories: https://login.fanfiction.net/favorites/story.php

Forums:

Guide: https://login.fanfiction.net/forum/forums_tab_guide.php

Forums: https://login.fanfiction.net/forum/forums_tab_forums.php

Participation: https://login.fanfiction.net/forum/forums_tab_moderation.php

Polls:

Guide: https://login.fanfiction.net/poll/polls_tab_guide.php

Polls: https://login.fanfiction.net/poll/polls_tab_polls.php

Reviews:

Guide: https://login.fanfiction.net/reviews/guide.php

Review History: https://login.fanfiction.net/reviews/history.php

Remove Review: https://login.fanfiction.net/reviews/delete.php

Beta Reader:

Guide: https://login.fanfiction.net/beta/guide.php

Profile: https://login.fanfiction.net/beta/profile.php

Preferences: https://login.fanfiction.net/beta/preference.php

Docx:

Guide: https://login.fanfiction.net/docx/guide.php

Inbox: https://login.fanfiction.net/docx/inbox.php

Outbox: https://login.fanfiction.net/docx/outbox.php

Connections: https://login.fanfiction.net/docx/connects.php

Traffic:

Story Stats: https://login.fanfiction.net/stats/story_eyes.php

Profile Stats: https://login.fanfiction.net/stats/story_eyes_profile.php

Forum Stats: https://login.fanfiction.net/stats/forum_eyes.php

Community Stats: https://login.fanfiction.net/stats/community_eyes.php

Legacy Story Stats: https://login.fanfiction.net/stats/story.php

Legacy User Stats: https://login.fanfiction.net/stats/user.php

10/8/2011 #7
Hippothestrowl

Wow! - good workaround demonicnargles At least everyone can access the links now. :)

10/9/2011 #8
GorunNova

Thanks for the links! I've just been using "view page source" and navigating from there to look up my alerts lol.

10/11/2011 #9
thingsthatwanderaway
Well, everyone I had the same problem and it turned out my parents had set Parental Controls so it would let me do the scrolls screen thing. However, you guys's contracts might've expired.
11/2/2011 #10
thingsthatwanderaway
Sorry, it's wouldn't do.
11/2/2011 #11
Mage of Hope

How do u do parental controls?

2/12/2012 #12
karencullen2007

I am having those issues now. It works when it wants to, sometimes i can send PM's or reviews and sometimes i cant because it says Internet explorer cannot show web page. It's so frustrating!

2/22/2012 #13
kennygilbertsetiawan
I Tried To Click The "Select/Change Category" Button But It Doesn't Show The List Of Categories And Sub-Category! What Should i Do?! Is there Someone Can Solve This Problem?! Thanks.
11/19/2012 #14
Sandy-it-is
I'm getting the exact same problem. Just can't seem to get around it. So frustrating!
3/7/2013 #15
Sandy-it-is
Just found the answer to the problem from The New Aged Hippie - press ctrl and alt and then press on the button. If it doesn't show up, refresh the page. That should do the trick.
3/7/2013 #16
the misanthropic lycanthrope

I just started getting this problem, but only a couple of weeks after having no issue at all. Menus like 'select document' and 'select language' don't work, and when I try to click them, the whole page refreshes/reloads...but no menu options.

This means I can't post anything, which is irritating. I've emailed admin, but had no response yet.

4/4/2013 #17
the misanthropic lycanthrope

Ah, I have been playing with different browsers, and although I've been having an issue with Safari, Firefox is working for me at the moment.

4/4/2013 #18
LightzMusic22

Try logging out and in, try reseting your computer, these are general idea's. Maybe your browser (in general) needs a restart. I never had this problem, so I have no idea how bad the issue is.

4/4/2013 #19
shadowleeSP

I'm also having this problem. The links are very helpful, so thank you for them, but I'd really like this to be fixed soon.

6/1/2013 #20
Forum Moderators: Johnas Armitage Kitsune no Tora
Rules:
  • Forums are not to be used to post stories.
  • All forum posts must be suitable for teens.
  • The owner and moderators of this forum are solely responsible for the content posted within this area.
  • All forum abuse must be reported to the moderators.
Membership Length: 2+ years 1 year 6+ months 1 month 2+ weeks new member